Bij LinQhost hanteren wij een strikt updatebeleid. In dit beleid staat vast welke software wij aanbieden aan onze klanten en welke versies. Wij hanteren hiervoor de zelfde EOL datums zoals die door de fabrikanten wordt gehanteerd.

Na deze EOL datums komen er geen (veiligheids)updates meer uit en loop je het risico dat je applicatie niet meer veilig of stabiel is. Dit maakt het dan ook lastig voor ons om (gebruikers)ondersteuning te geven op deze versies. Dit is dan ook de reden dat wij deze verouderde versies niet meer ondersteunen en je automatisch wordt geupdate naar de eerste volgende ondersteunde versie.

Omdat wij graag onze klanten willen helpen om beter te worden, gaan wij er ook vanuit dat onze klanten “bij” blijven met de compatibiliteit┬á van hun applicatie met de hier onder genoemde componenten versies. Onze tips:

  • Bekijk deze pagina regelnatig en tref voorbereidingen als er nieuwe versies uit zijn gekomen
  • Update altijd naar de laatste versie, hoe langer je wacht, hoe groter de kans op problemen

Hieronder het overzicht (Laatste bijgewerkt op 20-02-2020) van de belangrijkste componenten en de versies die wij ondersteunen:

Ondersteund tot Standaard
PHP
7.2 30-11-2020 Nee
7.3 06-12-2021 Nee
7.4 28-11-2022 Ja
MariaDB
10.3* 01-05-2023 Ja
NodeJS
10 01-04-2020 Nee
12 01-04-2022 Ja

 

* Ons streven is om 1 MariaDB versie te ondersteunen. Het is echter goed mogelijk dat we tijdelijk 2 versies actief hebben. Tijdens deze periode zullen we alle servers upgraden naar de hoogst genoemde versie.